Home Screenshots Downloads Documentation Support This Project

You can download the latest version (0.04) of kmenc15 from:


To compile from source you'll need Qt3.3 and KDE3.3 development files. For the Gzip source, you'll also need the Qt program "qembed".

If you run into any trouble compiling, please carefully check the README. If you still have trouble, e-mail me

Hosted By: Logo